FAQ

1. It requires PHP 5.3 and I don’t have that

Well this one is a no-go unfortunately. Just upgrade, or change provider or use a differnt plugin ;).

2. It doesn’t work they way I wanted it to

Yes, in that case just deactivate and uninstall the plugin.